No announcement yet.

REWASD not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • REWASD not working

    I tried many versions and configs but neither the Rewasd worked or even aplied default XCloud configs. When i applied it said that is not working properly due to my license, but i'm using my license. When i start a game, it recognize the controller but it's not working (I've tried a lot of games in XCloud like Ark, Astroneer and others).
    Beyond that i have another problem, even if i use Left Win button to enter shift mode it doesn't work at all. Please help me, i bought this to play my XCloud and if i can't play i'll find a way to be refunded

  • #2
    There is a chance that the devices are not initialized correctly, please follow the steps in this video to check the Device initialization.
    what about L shift, please send a screenshot of the full reWASD window with your configuration on it.
    We are here to help!


    • #3
      Click Apply and check whether it works well via joy.cpl. Open Windows search (by pressing Win keyboard button, for example), enter joy.cpl and press Enter. Here you have all the controllers that are currently connected to your PC. One of them is a virtual controller emulated by reWASD