No announcement yet.

Cannot add shortcuts involving the PS button

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot add shortcuts involving the PS button

    Hi all,

    I'm finding an issue trying to remap a shortcut involving PS+Options in a DualShock 4. It doesn't seem to fire the command mapped to it.
    The issue is definitely with that specific button as changing it to something else makes the shortcut work fine. I have closed all possible games, launchers, etc. to ensure nothing else was trying to take control of the gamepad.

    Is it possible there is an issue with the PS button in shortcuts?

  • #2
    Originally Posted by Mysticalp View Post
    Is it possible there is an issue with the PS button in shortcuts?
    Highly unlikely. Just tested it with my DS4 on the latest version of reWASD ( Shortcuts of the PS button and other buttons, triggers, stick-directions, and stick zones work as intended.

    What kind of Shortcut and mapping does not work in your case?


    • #3
      Sorry, not sure why I cannot reproduce it now. I just created a profile that had PS+Options for disconnecting the gamepad and that works perfectly.
      After doing that, my main profile is also working with this same shortcut.
      Not sure what might have changed or if it was doing a reboot that fixed it, but I'll have a look just in case.

      Thanks anyway for your help!


      • #4
        Found the issue. I'm used to disconnecting using PS+Options in DS4Windows and I tried doing the same in reWASD. What I was not familiar is that shortcuts required starting to press both buttons at the same time, not one then the other.
        It feels like the start press needs to happen in 300ms or less.

        Anyway, this is resolved then and there was never an issue. Thanks again!


        • #5
          You're welcome! Should you have any other questions or require further assistance, please let us know.