No announcement yet.

xbox one controller to ps4 virtual controller

  • Filter
  • Time
  • Show
Clear All
new posts

  • xbox one controller to ps4 virtual controller

    I am having a issue where when (on my xbx controller) I use rewasd and change the virtual controller to ps4, the 2 squares button or whatever just doesn't work anymore. Literally the only button that doesn't register. If you need screenshots I can provide

  • #2
    Screenshots or the config file would be nice to have.

    Although, I suggest testing your controller before and after the config is applied at [Gamepad Tester] site first, to find out if it is a case of misconfiguration or a faulty button.


    • #3
      Click image for larger version

Name:	image.png
Views:	236
Size:	94.4 KB
ID:	239356‚Äčok, so It recognized as a ps4 and the button seems to be working, but in fortnite or like any game, it wont respond


      • #4
        If everything works correctly in the tester, then this issue is unrelated to reWASD.

        Please ensure that you have the correct input settings in the game.

        Also, please ensure you do not have third-party software that may interfere with the correct operation of reWASD, and try to turn off controller support in the Steam controller settings.


        • #5
          you would be right, but Idk any other third party softwares that COULD interfere, I originally thought the issue was ds4, but I realized every single time I click "apply" it's like the button doesn't work for fortnite itself. Kinda confusing but I will try to look into it


          • #6
            also if it helps, I tried to see if the controller was an issue by plugging in another controller and got the same result


            • #7
              The app must support or expect the [Share] button to react to it. Please check the controller settings of your game and see if any actions are set for that button.