Announcement

Collapse
No announcement yet.

Keypresses taking too long with only 50ms interrupts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Keypresses taking too long with only 50ms interrupts

    Something must be wrong because my combo time is 2.5 seconds, despite the time in between presses adding up to 550 microseconds. What I'm trying to do is bring down the console in Starfield, type tcl, then enter and exit the console.
    Attached Files

  • #2
    We were unable to reproduce your issue. Can you provide specific steps you made to get this result?

    We suggest using this Combo instead:

    Click image for larger version

Name:	2023-09-29_22-03-50.png
Views:	197
Size:	25.6 KB
ID:	239461
    If the Combo seems to be executing too long, you can try decreasing the "Delay between keys" value.

    Comment


    • #3
      Originally Posted by Shion View Post
      We were unable to reproduce your issue. Can you provide specific steps you made to get this result?

      We suggest using this Combo instead:

      Click image for larger version

Name:	2023-09-29_22-03-50.png
Views:	197
Size:	25.6 KB
ID:	239461
      If the Combo seems to be executing too long, you can try decreasing the "Delay between keys" value.
      I pressed record and pressed the keys, and adjusted the interrupts between each one. Did you delete the interrupts in that screenshot? Or how else did you record without having them? Iirc just setting global delay before keys either didn't let the macro work at all, or it didn't make any time difference. It looks like you somehow made a macro without the time between keys being recorded?

      Comment


      • #4
        There is a time between presses. "Delay between keys" value is responsible for this. A long story short, the pause between all presses is 50ms

        Comment


        • #5
          Originally Posted by Miron4ik42 View Post
          There is a time between presses. "Delay between keys" value is responsible for this. A long story short, the pause between all presses is 50ms
          Sometimes this one skips typing the t altogether.

          Attached Files

          Comment


          • #6
            Try inserting a longer pause between the first [~] and the [T].

            Comment


            • #7
              Originally Posted by Shion View Post
              Try inserting a longer pause between the first [~] and the [T].
              Yeah I tried that. Interestingly my dell laptop has macro keys that get the console down, the command in, and back up again extremely quickly and effective. Here's the settings that seem to be the best for my gaming pc without breaking things.
              Attached Files

              Comment

              Working...
              X