Announcement

Collapse
No announcement yet.

Window size issue on super ultra wide monitor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Window size issue on super ultra wide monitor

    I use two displays.
    One is a 32: 9 very large screen (3840x1080), which is called the Super Ultra Wide Monitor.
    The other is the general 16: 9 screen (1920x1080).
    I need to make the big screen the main display.
    The sub display is a 16: 9 display.

    In this state, when reWASD is opened, it will be displayed on the main display with the following window size.
    Click image for larger version

Name:	8df5253156e01167f653706d6f6d2f03.png
Views:	117
Size:	111.1 KB
ID:	216804
    The problem is that we can not reduce the width of this window.
    This is because the minimum width value is set large.
    Therefore, the reWASD window is cut off and displayed on the sub display.
    Click image for larger version

Name:	e84bc3659ba5984530130b98cc92e689.png
Views:	76
Size:	363.9 KB
ID:	216805
    I hope for some correction.

  • #2

    Hello,

    Thank you for your report. You can change windows size pulling the edge - https://www.loom.com/share/f61b60b24...03f27443543a0d from any corner vertically or horizontally. Also, the size remains after restoring windows down from maximized.

    Doesn't it help?
    Don't worry! Be Happy!

    Comment


    • #3
      Thanks for your reply.
      If you see below movie, and you'll understand this problem.



      Screen shots on first post is minimum window size we can resize pulling the edge.

      Comment


      • #4
        Hello,
        Thank you for your video. We check what we can do and I reply back with the latest updates regarding this issue.
        Don't worry! Be Happy!

        Comment


        • #5
          Thanks
          I am sorry for being confused by my poor English.

          Comment


          • #6
            In version 5.0.0, this problem still occurs. _(:3 」∠ )_

            Comment


            • #7
              Originally Posted by hato View Post
              In version 5.0.0, this problem still occurs. _(:3 」∠ )_
              Hello,

              Still working on it. Will notify you as soon it will be done.

              Our apologies for the inconvenience.
              Don't worry! Be Happy!

              Comment


              • #8
                Hello,

                I have sent you a private message with the updated information. Would appreciate if you look through and reply us back.
                Don't worry! Be Happy!

                Comment


                • #9
                  I'm sorry for being late
                  I replied now.

                  Comment


                  • #10
                    The new version 5.1 seems to have fixed this issue! Thank you very much (/'ω')/

                    Comment


                    • #11
                      Originally Posted by hato View Post
                      The new version 5.1 seems to have fixed this issue! Thank you very much (/'ω')/
                      Hello! That is great! Thanks a lot for your reply

                      Comment

                      Working...
                      X