No announcement yet.

Far Cry 5 simul8not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Far Cry 5 simul8not working

    Hi i have a ps4 controller tryning to get it to work whit Far Cry 5, and have set it up to a simulate Xbox controller, it does registrate the game and sweeps over to Xbox, but nothing happens when tried to use the controller in game, do anyone have any suggestions how to get it work?

  • #2

    Do use the native controller without additional mappings or some mapping were added in addition, like some keyboard buttons? May I ask you to take the screenshot of the config?.
    So, the game reports that this is an Xbox controller (like you see gamepad menus buttons to navigate), doesn't?. Can you navigate the game menu? If not, maybe the game didn't pick the controller and restart the game will help.
    Don't worry! Be Happy!


    • #3
      Thanks for the answer
      There is no additional mapping added.
      In the reWasd software, it is Shifting to xbox config, but ingame i dont see gamepad menus buttons, and cant navigate the game menu.
      I have tried to restart the game but it did not help

      Attached Files


      • #4
        Hey there!

        Some games are not OK with switching to the new controller on the fly.
        Please try the following:

        1. Uncheck Autodetect option
        2. Apply a config manually
        3. Try to restart the game (also Launcher if it uses the one)
        4. If it doesn't help, try to reboot your PC with remap turned on


        • #5
          I change the to ds4 controller then it working again no need for further help


          • #6
            Good news! Thank you that you found a workaround. The next release will contain some virtual Xbox improvements to avoid issues like this.

            Have a great gaming experience.
            Don't worry! Be Happy!