Announcement

Collapse
No announcement yet.

Question for "Associated apps"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • johnchao411
    replied
    no problem and thanks for the help!!

    Leave a comment:


  • reWASDer
    replied
    Thanks for the clarification.
    Strange that it changes the ID with each reboot. Not sure how to make it work at the moment, sorry.

    Leave a comment:


  • johnchao411
    replied
    No additional converters needed, windows recognized it as a 360 controller directly!

    Leave a comment:


  • reWASDer
    replied
    Great to know that it is OK now!

    We do not support Hori gamepads officially, sorry, however, we are planning to add more devices to our list.
    At the moment, do you use it directly with reWASD or do you have some other tool that makes it to be detected as Xbox 360?

    Leave a comment:


  • johnchao411
    replied
    since I had been binding the app by a non-regular 360 controller(Hori Flight Stick, which is a HOTAS), so today I've replaced it by a regular 360 controller and the results are all good, I believe the Hori Stick should be the main reason why the RADAR went "un-checked" on the yesterday. It's quite a shame that I'm probably not be able to use the app with my Hori Stick properly, but also glad to sort out the problem, thanks for all your support!

    Leave a comment:


  • Star-Lord
    replied
    Hello,
    Thank you for your reply.

    As I understood, Win 10 disables the controller while the PC is shutting down Does it connect wirelessly?
    Does the controller become seen In the system when the PC turned ON (it can be easily check using joy.cpk embedded Windows utility. Press win - > type joy.cpl - > check what devices are connected)?

    Leave a comment:


  • johnchao411
    replied
    Okay, I've made the "autoremap" enabled, it works when using reboot option for Win10, however it keeps failing to remap when powered off then powered on the pc, I've tried hundred times and then found out the problem is coming from the device I'm using>>XBOX360 controller, Win10 always removing the 360 controller when powered off, and once the device has removed, reWASD will no longer bind the device with its designated profile anymore, any suggestions for it?

    Leave a comment:


  • Star-Lord
    replied
    Hello,

    Great that the problem has been resolved!

    Please check and set "Enable autoremap on startup" this option https://prnt.sc/rxv65z permits to apply mappings automatically that were active before the PC was turned off or rebooted.

    Leave a comment:


  • johnchao411
    replied
    plus, what I've found is that the RADAR setting will be disabled all the time
    after powered off the PC, it always have to be manually turned on next time when I starting the Windows.

    Leave a comment:


  • johnchao411
    replied
    Thanks for the help, it does work! however it always stop working each time when I powered the off then powered on the PC, is that normal??

    btw, I've made the app updated to 5.3.

    Leave a comment:


  • Star-Lord
    replied
    Hello,
    Thank you for your reply, but I don't see that the radar icon is enabled on your video.

    Please check the steps - https://recordit.co/KuQHPao4Ti. You need to add required exe file(s) for the game, check the "Autodetect" option, select the slot where config will be applied and check press radar icon. As you see, the selected config will be added Slot 1 as soon the app will be in focus.

    And check the latest version (5.3)

    Leave a comment:


  • reWASDer
    replied
    Thanks a lot for the video, it is very helpful!

    From what I can see now, you have chosen an app to be associated with, but haven't adjusted which config should be applied. Please click "Radar" icon at the upper left corner of the main window:

    Click image for larger version

Name:	autodetect_1.png
Views:	1110
Size:	52.0 KB
ID:	218923

    Also, a few more suggestions:
    1. Check the help guide about Autodetect
    2. Update reWASD, it seems that you are using an old version. It is better to use the latest ones, because with each release we do not only add new features, but also fix and optimize things.

    Leave a comment:


  • johnchao411
    replied
    the above link is unavaliable, please find the following link to watch the video, thanks!!

    https://youtu.be/zCy4uxg7zz8

    Leave a comment:


  • johnchao411
    replied
    My apologized, I'd like to make a clarification for the above, what I intended to say is the "PROFILE" but not the "CONFIG". I've added the "DCS world" execution file into it, which is "run.exe". directly activated the game by double clicking "run.exe" from the archive, it just won't get launched automatically. Please find the 1minute screen recording video from the following link.


    Leave a comment:


  • reWASDer
    replied
    Hey there!

    The config switches once the app is in focus. So it may be not enough to launch it, you need to open it.
    Also, there is a tricky thing about EXE files the game uses. In some cases, there should be more than one EXE (for example, Launchers should be also added to the list).
    Which games you have? Maybe we could test it from our side to give more details.

    Leave a comment:

Working...
X