Announcement

Collapse
No announcement yet.

Rapid Fire - cant make it to work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rapid Fire - cant make it to work

    I tried to setup this module but it doesnt seem to work, im not sure if something else needs to be configuration. Any help?
    Here is the setup.
    https://i.imgur.com/P3gnNkJ.png

  • #2
    Hi there,

    What exactly doesn't work? You may see how LMB is triggering when it's held. How do you try to use reWASD and what config do you try to setup?
    Don't worry! Be Happy!

    Comment


    • #3
      Hey there! You have several active devices in the left bottom corner of the app, so it may be a chance that you have not chosen the correct one.

      Ensure that you are trying to remap a mouse, and it has mouse icon. You can use Detection mode to do so. If your mouse is marked with a keyboard icon, then you will need to re-initialize it using the relevant option from the context menu.

      Comment


      • #4
        Could it be my mouse model? logitech hero 502. I tried both suggestions above. No dice :(
        https://i.imgur.com/L65EEkF.png

        Comment


        • #5
          You have Logitech virtual device selected there (can be seen at left bottom corner). You need to select your actual mouse. You can find it by enabling [Detection mode] (the [Sattelite] icon at the right) and clicking mouse buttons. Device icon at the left would flash.

          Comment


          • #6
            Originally Posted by Shion View Post
            You have Logitech virtual device selected there (can be seen at left bottom corner). You need to select your actual mouse. You can find it by enabling [Detection mode] (the [Sattelite] icon at the right) and clicking mouse buttons. Device icon at the left would flash.
            I think that was it!!!!! Thanks guys.
            Last edited by Ricocharls; 20.11.2020, 00:56.

            Comment


            • #7
              Now that i made it work, if found out its not consistent, here are the settings, but it goes in a weird pattern some thing like o o o oo ooo o oo o it sorf of alternates.

              Comment


              • #8
                Forgot to post the setup.
                https://i.imgur.com/wB83niG.png

                Comment


                • #9
                  Also i forgot to specify on controller.

                  Comment


                  • #10
                    Are you checking [Turbo] in the game or at [Gamepad Tester]? In game input can be affected by unstable FPS.

                    Comment


                    • #11
                      Originally Posted by Ricocharls View Post
                      Now that i made it work, if found out its not consistent, here are the settings, but it goes in a weird pattern some thing like o o o oo ooo o oo o it sorf of alternates.
                      Please, try to add the RT in the combo and then set the turbo, like this. The combo feature has 3 days trial, according to the screenshot it's not active, so you may activate the feature and do some testing this way.
                      Don't worry! Be Happy!

                      Comment

                      Working...
                      X