Announcement

Collapse
No announcement yet.

reWASD and Bluestack

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • reWASD and Bluestack

    Hello guys, first let me tell you that you've made pretty incredible software, congrats!

    I'm testing the software for now before i buy it, but i have a problem. I want to use it in Bluestack mainly to play android games.

    I have Xbox360 controller with wireless receiver. When i make for example Drift Fix, or any macro i made and hit Remap On - Bluestack stops recognizing the gamepad commands. When i turn Remap Off it starts to respond to them, but without the fixes i made. What i'm doing wrong?

    Regards!

  • #2
    Hello!

    It seems that the emulator doesn't detect the virtual controller at once.

    There are a few steps to check and try:
    1. Ensure that Hide physical controller when the virtual one is created option is on (it is from Preferences, Gamepads tab)
    2. Try to restart the emulator: you should press Remap ON and only then open the app (if it has some launchers, it is better to restart them too).
    3. Try different types of virtual controllers (Android should support DS4 for sure). You can set a new controller type here.

    Comment


    • #3
      Thank you, it seems that changing it to DS4 fixed it.

      Regards!

      Comment


      • #4
        Hi there,

        Great news! Thank you for your feedback.
        Don't worry! Be Happy!

        Comment


        • #5
          Originally Posted by reWASDer View Post
          Hello!

          It seems that the emulator doesn't detect the virtual controller at once.

          There are a few steps to check and try:
          1. Ensure that Hide physical controller when the virtual one is created option is on (it is from Preferences, Gamepads tab)
          2. Try to restart the emulator: you should press Remap ON and only then open the app (if it has some launchers, it is better to restart them too).
          3. Try different types of virtual controllers (Android should support DS4 for sure). You can set a new controller type here.
          Hi,
          I also have a problem with my computer

          So I want to know if I can do these same settings on the computer or if there is a another way to do it, Thanks in advance.

          Comment


          • #6
            Hey. Please describe your problem in more detail.

            Comment


            • #7
              Originally Posted by reWASDer View Post
              Hello!

              It seems that the emulator doesn't detect the virtual controller at once.

              There are a few steps to check and try:kinemaster mods
              1. Ensure that Hide physical controller when the virtual one is created option is on (it is from Preferences, Gamepads tab)
              2. Try to restart the emulator: you should press Remap ON and only then open the app (if it has some launchers, it is better to restart them too).
              3. Try different types of virtual controllers (Android should support DS4 for sure). You can set a new controller type here.
              Thanks for the steps...i also helped me in solving my problem.

              Comment

              Working...
              X