No announcement yet.

Unable to open reWASD app & Installation Problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to open reWASD app & Installation Problems

    Version 5.7.1


    I downloaded version 5.7.1 & tried to install the software. (disabled malwarebytes)
    1. When clicking on the configure options button on the installer, the installer crashed.
    2. i was only able to install the software without clicking on the configure options.

    Running the Software
    After restarting my PC, reWASD came up on my taskbar below, and was able to connect to my elite 2 controller.
    however, i was not able to config anything
    1. upon right clicking on the taskbar and clicking 'Open reWASD' the loading button came up and did not start the software.
    2. upon going to the installation folder, i was not able to open any of the software
    1. reWASD.exe
    2. reWASDEngine.exe
    3. uninst.exe
    My controller is still working atm

    I then tried to uninstall the software, again, couldn't uininstall the software via 'add remove programs' or clicking on uninst.exe. I needed to go to cmd prompt to uninstall driver & installation

    Version 5.7.0

    so i tried to install 5.7.0, user making chances prompt, installer closes


    Hope someone can help! Thanks

  • #2
    Hey there!

    It seems that reWASD setup and then the software crashes for an unknown reason. Let's try to find out why.

    Please check for errors in Event Viewer following the steps below:
    1. Press Windows button, type 'Event Viewer', press Enter
    2. Choose Windows Logs in the upper left corner, then choose Application
    3. Check out the panel on the right side: there's a Find option. Click it, and type 'reWASD' to search for related errors Once you find one or multiple events, please right-click them, and choose 'Save selected events...', and send them to us here.


    • #3
      tengo ese problema tambien,pero no me deja enviarle


      • #4
        Originally Posted by edison182 View Post
        tengo ese problema tambien,pero no me deja enviarle
        If you already have logs, you can upload them here or to any hosting of your choice (make sure that public access to that file is available). If not, follow the instructions of post #2.