Announcement

Collapse
No announcement yet.

Mouse & Keyboard acting still normal when Remap is turned on

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mouse & Keyboard acting still normal when Remap is turned on

    Hey..
    Idk if I miss something stupid but I cant get it to work.
    Heres the problem:

    I try to emulate a PS4 controller with my mouse and keyboard to use it with PS Now on PC.

    I ve watched the video and did everything mentioned there, BUT when I turn the remap ON, I still have my cursor of the mouse and my keyboard is acting like a windows keyboard.
    Nothing happens when I hit the L Win-Key (it is the key between CTRL and ALT, right..?).. well not nothing, the windows startmenu pops up.. like it should be.
    Also CTRL SHIFT F12/11 does nothing.

    The virtual controller shows up in the Windows Gamecontroller setup, like in the video.. just nothing moves when I test it there.. except the cursor of my mouse which is all time present

    I ve got the 14 day trial version and the 3 day advanced mapping trial

    Please help


  • #2
    It's probably due to wrong initialization of your mouse or keyboard. Check out #24 of Online Guide Troubleshooting section for a solution.

    Another point worth mentioning - when changing something in the config use either [Apply] or [Save] button to save the changes. Turning remap back on with the button at the bottom left corner re-applies previously applied configuration without any changes you've made.

    Comment


    • #3
      Thanks for the fast reply. It helped me solve this issue.

      For ppl with maybe same issue heres the deal..

      I forgot that I had a USB swtich attached.. (it fell down the desk and I forgot about it lol)

      Now when I plug in my mouse and keyboard directly it works fine!
      The only thing which is left to figure out is the lag I encounter when I move the mouse.. its like a delay of ~1sec till the crosshair moves in game :/

      Comment


      • #4
        Hello

        Please try the following:

        1. Check the in-game settings. Pay attention to the stick settings for the camera. You should minimize the deadzone there + it is better to tune the sensitivity a bit, increase it.
        2. Do not set a big deadzone in reWASD. Start from the default one and make it a bit bigger or smaller if you need.

        Click image for larger version

Name:	08242f34bf.png
Views:	62
Size:	490.0 KB
ID:	226747

        If there are no deadzone settings in the game, you may need to make the gray zone for the Deflection bigger. Please follow 1, 2, 3 steps to tune the correct stick.
        3. It is important to understand that stick works in a different way. So, if you need to turn faster, you need to move your mouse longer, not faster. Also, you can try this workaround with zones described in the video.
        4. Noise Filter, Sensitivity and Smoothing option that you could find in Advanced mouse settings here:

        Click image for larger version

Name:	3a8bd2b0ec.png
Views:	49
Size:	409.2 KB
ID:	226748

        Depend on a mouse you have. It is better to tune them one by one and check the results in the game — it is pretty hard to define the best values without trying

        Comment

        Working...
        X