No announcement yet.

Mouse Configs don't apply after update

  • Filter
  • Time
  • Show
Clear All
new posts

  • Mouse Configs don't apply after update

    After I updated to the 5.8.1, every time I try to apply a configuration to my G502 gaming mouse, none of the mappings actually apply even though it says that the configuration is active. The thing is that before I updated the app, everything worked perfectly fine, but for some reason now the mouse doesn't become affected by rewasd anymore. What's interesting is that my controller does still get remapped just like before, the only problem is with the mouse not getting remapped anymore. I did not change or damage the mouse at all, I simply updated to 5.8.1 and all of a sudden this problem started. Has this happened to anyone else? Or would anyone know possible solutions? Thanks

  • #2
    Hey there!

    Perhaps you are applying the mouse configuration to the wrong device. Please send a screenshot of the full reWASD window with your mouse configuration on it.

    Also, please clarify if you are remapping additional keys using this manual and the native Logitech software.