No announcement yet.

reWASD failed to start

  • Filter
  • Time
  • Show
Clear All
new posts

  • reWASD failed to start

    My reWASD used to work normally.
    But today, I suddenly found that it could not start.
    That is, it cannot be opened without any prompt, that is, there is no response after pure clicking.
    I tried to uninstall the software, reinstall it, and open it with administrator privileges, but it didn't work.
    I use Win10 64 bit system.
    ReWASD was previously updated to 6.2.0.
    It can be used normally at that time.
    Today, after I found that it could not be opened, I uninstalled it and updated it to 6.2.1.
    But the problem remains.
    I hope to get some help.
    Who can tell me what to do?

  • #2
    Please check for errors in Event Viewer following the steps below:
    1. Press Windows button, type [Event Viewer], press Enter.
    2. Choose [Windows Logs] in the upper left corner, then choose [Application].
    3. Check out the panel on the right side: there's a [Find] option. Click it, and type "reWASD" to search for related errors.
    4. Once you find one or multiple events, please right-click and "Save selected events..." on every one of them, and attach the file(s) to your message.


    • #3
      I found these things.


      • #4
        Hello! Thank you.

        We will need sometime to check the logs, and I will get back once I have any news.

        In the meantime, please try to use system file checker to ensure or fix system issues, as it seems the issue may be connected with .NET.


        • #5
          According to your suggestion, I use the system file checker to repair the system.
          I got a message.
          There are some damaged files in the system, but they cannot be repaired.
          I think maybe I need to wait for a while.
          Until you get the result.
          Last edited by 248bdh; 13.06.2022, 10:38.


          • #6

            We have checked the logs with a team, and unfortunately, I have no new suggestions. Indeed, .NET can't load its libraries, and there is nothing we could do from our side. If you see that some files are damaged, it may be a reason of the issue.

            If you have a restore point in the system, try to get back to the date when everything worked correctly. Also, you may try one more command described here or consider system reinstallation.


            • #7
              I will continue to try to solve the problem.


              • #8
                Good news!
                I follow your advice, use system restore, and always prompt failure.
                But I was surprised to find that everything was back to normal.
                It was a strange experience.
                Thank you!


                • #9
                  Great news! We hope this will not happen again.