No announcement yet.

Extra button clicks

  • Filter
  • Time
  • Show
Clear All
new posts

  • Extra button clicks

    I have a button combo that has worked great for over a year. This combo is simply a similtaneous clicking of the left and right sticks on my game controller. That combo is mapped to a rear paddle button of an X Box Elite 2 controller.

    All of a sudden when I click the cooresponding paddle button the combo entered is left and right stick then the A button.

    I have tried rerecording the combo, mapping the combo, unmapping, and mapping the combo to a different paddle button.

    I have verified this using an on screen controller as well as in-game.

    Any advice would be greatly appreciated.

  • #2
    Perhaps you updated the controller firmware in Xbox Accessories and after that the native XYBA button duplication behavior returned to the paddles.
    Make sure you unmap the paddles in your Xbox Accessories as described here.​


    • #3
      Your advice helped. Thank you. I was able to unmap the paddles via the xbox accesories app and applied my profile from Rewalad. The controller does not appear to be recieving the new mappings though. Now when I click the paddles, no buttons light up on the on screen controller. Thoughts?


      • #4
        Please share the following information:
        1. A screenshot of the full reWASD window with your paddle mappings on it.
        2. Screenshot of how you set up profiles in Xbox Accessories​


        • #5
          Here are the screenshots.
          Attached Files


          • #6
            Pt2 has been uploaded
            Attached Files


            • #7
              Based on what is shown in the screenshots, I can assume the following:
              You have updated the controller firmware in Xbox Accessories, but have not updated reWASD to the latest version.
              In your version of reWASD, paddle mappings do not work on controller firmware 5.13xx+.
              This has been fixed in new versions of reWASD.
              Therefore, please install the latest version of reWASD from our website.​


              • #8
                That worked. Thanks