Announcement

Collapse
No announcement yet.

Wrzeno parachute issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wrzeno parachute issue

    Hello i have found a realy good config for wz the only issue is that when i parachute in the sensitivity is really low i saw that we have config s for that but that replaces everithing so can someone help me just how to map a keybind only to change the sensibility when i press that key in order to not change everithing thanks

  • #2
    Hey there!
    Our community has configs that can change sensitivity in parachute mode. Please try to download and apply this config.

    If you are interested in the principle, then it is to copy your main configuration layer in the Shift layer format and change the response curve in the Advanced mouse settings of this Shift layer to be more aggressive (faster).

    This is more scientifically described in use case#11.​

    Comment


    • #3
      Can you explain please how can i add that config without losing mine... Just add another empty layer? Thanks for the reply

      Comment


      • #4
        You can copy a "Parachute" layer from the other config, add a new layer to yours, and paste the "Parachute" one on it.
        [Copy] and [Paste] commands are available in the context menu of the [Shift list] at the top of the reWASD window.

        You would also need to set a key/button to jump to that new layer.

        Comment


        • #5
          I tried that somehow i managed to do it the way you said it but itost me at least 15 fps in game idk if its normal or maybe i messed uo something

          Comment


          • #6
            Maybe double input causing fps loss. Could you check whether you muted native input in your config?

            This thing:

            Click image for larger version  Name:	image.png Views:	0 Size:	20.4 KB ID:	237600

            Comment


            • #7
              So i have to mute every single native input on my keyboard and on my mouse?

              Comment


              • #8
                Yes, please.

                Comment


                • #9
                  I m gonba try it today hoping i won t mess uo something

                  Comment


                  • #10
                    Probably, I can suggest something.

                    Comment


                    • #11
                      Originally Posted by Gogeba View Post
                      Maybe double input causing fps loss. Could you check whether you muted native input in your config?

                      This thing:

                      Click image for larger version Name:	image.png Views:	0 Size:	20.4 KB ID:	237600
                      It worked thanks for the help

                      Comment


                      • #12
                        i just cannot figure it out how to add another layer without interfering with my setup if someone could help me on discord would appreciate that a lot

                        Comment


                        • #13
                          You just need to add a new layer:
                          Click image for larger version

Name:	image.png
Views:	489
Size:	40.5 KB
ID:	237841
                          By default, it will inherit all mappings from the main layer.

                          After that, in the main layer, assign a button for jump to shift that is convenient for you.
                          Then in this new Shift layer make a more aggressive (faster) response curve in Advanced mouse settings.

                          Apply config. When flying with a parachute, press the button to jump into this layer. Done.​

                          Comment

                          Working...
                          X