No announcement yet.

Unable to install

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to install

    Hi I've been having some problems with rewasd. I tried launching the application before but it kept coming up with an error saying I need to restart my pc after the previous operation and also something about the driver mapper, so I restarted and tried launching it again, but I got the same error. So then I tried uninstalling it, but that wouldn't work so I looked around for a solution and ended up deleting a rebootflag file, which let me uninstall it. Now I've tried to install it again but now I keep getting the same "please restart your pc after the previous operation and try again" error message!

    I've tried searching for a solution, one of which includes checking HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{745a17a0-74d3-11d0-b6fe-00a0c90f57da} in registry editor for a lowerfilters file, but I couldn't even find the file there at all. I've also tried going to the event viewer to look for errors but the only thing that comes up is a restore point from a few days ago, so now I have no idea what to do. Please help!

  • #2
    Hey there!

    Please try a clean uninstall via Programs and Features and install the latest version of reWASD.
    You can download the latest version of reWASD from our official website.​

    Also, please send us a screenshot of your issue.


    • #3
      I keep getting this error when trying to install. Restarting doesn't fix it.
      Attached Files


      • #4
        Please launch regedit.exe app as Administrator. Just type it in taskbar search box to open.

        Here, you will need to go to 4 directories:

        1. HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Disc Soft\reWASD\
        3. HKEY_CURRENT_USER\Software\Disc Soft\reWASD\Config\
        4. Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlS et\Services\DeviceInstall\Parameters

        Two first ones may include "RebootFlag" item. If yes, please delete it.
        The third directory may include "RebootRequired" item. It should be removed too.
        The 4th one may include 'DeviceInstallDisabled' parameter, please set it to 0.

        After you find the needed flags and remove them, please try to launch the app again.​


        • #5
          I've already tried that and it didn't help...


          • #6
            This problem is unrelated to reWASD and pertains to your system; it occurs when something (antivirus, firewall, insufficient user permissions) prevents reWASD from working correctly.

            Please check your firewall settings, disable your antivirus, and make sure your user has all system permissions. Then reinstall reWASD.​