No announcement yet.

Dualsense Edge touchpad-as-mouse creates uncontrollable jitters

  • Filter
  • Time
  • Show
Clear All
new posts

  • Dualsense Edge touchpad-as-mouse creates uncontrollable jitters

    I've been using a DS Edge on a Windows 10 PC to great success, using a profile that sets the touchpad to a mouse. Works great.

    Today I'm trying the same controller plugged into my new Win 11 gaming laptop. When I try any profile with the mouse function turned on, the moment I enable the profile the screen cursor starts jittering. If I then touch the touchpad, it jerks all over the place in an almost square-like pattern, and even just slight movements of my finger send it all over the place, gradually moving in a chaotic square-like pattern up to the northwest corner of the screen.

    I've tried a totally blank profile, with no mappings other than setting "Analog -> Mouse" to the touchpad. The moment it's enabled, it just goes wild again. Unplug and connect to the other machine, works without issue. Back to the laptop, try again, crazy jitters.

    Weird thing is that I was seeing similar behaviour on this computer in Steam, with ReWASD close, if I left the mouse emulation enabled in its Desktop Configuration. It feels almost as if there is something Win11-related interfering, possibly a bad driver. The controller shows as "DualSense Edge Wireless Controller" in Windows, same as on the Win 10 PC. Anyway, I've got steam closed and all other possible controller tools I can find have been completely uninstalled. If anyone has tips on other things to check, I'm open to suggestions. Thanks!

  • #2
    Could you record a video of the issue from the laptop and also send us the msinfo of that machine following the steps:
    1. Type ‘msinfo’ in Windows search
    2. Press Enter to open System Information tool
    3. Go to File -> Save
    4. Send me the *.nfo file you get

    Thank you.​


    • #3
      Updating to say that I don't think this is a ReWASD problem, I think it's something unique to either the machine or the operating system. If I open the steam big picture test Inputs, it shows seemingly random presses occurring all over the touchpad while I'm not even touching the controller. It doesn't do this on two different Windows 10 machines, just this windows 11 laptop. I'm going to try a few other dualsense controllers tomorrow to see if the issue repeats, and if so, I'll upload the requested files then. Thanks for the assistance!


      • #4
        Quite possible. In any case, let us know about the results of your tests.


        • #5
          I didn't want to leave this one hanging. I somehow fixed it that same day, forgot to return here and update. It happened again to me today, and I wracked my brain to remember what fixed it the first time. Basically random and almost continuous phantom inputs on the touchpad, visible easily by opening the calibration screen in steam.

          Anyway I was able to fix it again today by using the Reset button on the controller, pressing a needle point into the little button slot on its back. Man these are some finnicky controllers. If someone else encounters this in the future, give that a try.

          EDIT: I was wrong, again. The above fix was only temporary. This thing drove me mad all dang day until I finally, finally found the culprit: a Dell monitor from my work. Turns out I was only using this combo of controller + laptop + rewasd at that desk. I successfully confirmed that turning the monitor on caused the interference, but only on a USB connection. Ah well. Guess I'll play in another room.

          Anyway, not a ReWASD issue at all, it just started happening around the same time I started using the tool.
          Last edited by NPC; 18.07.2023, 21:58.