No announcement yet.

ReWASD Fails to Install

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • ReWASD Fails to Install


    I am trying to install ReWASD on windows 8.1 Pro but it keeps failing, and I receive the error message below.

    Click image for larger version

Name:	error message.PNG
Views:	2768
Size:	39.9 KB
ID:	220010

    I have tried restarting my computer and running the installation again several times, but every time I do, I get the same error message.

    I have deactivated my windows firewall and anti-virus software and I still get the reported issue.

    I have attached the error logs ( from the installer for further investigation.

    Can I please get some help with this issue, as I think ReWASD might be the solution to a particular problem I am having but before I purchase the software, I want to trial it first but I cannot do so because of this issue I am experiencing.
    Attached Files

  • #2

    Thank you for the attached logs.

    We check them carefully and found some clues.

    Something forbids us to read the Lower Filter data in your registry. May I ask you to open the registry (win+R - > type regedit) and open this thread -

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{745a17a0-74d3-11d0-b6fe-00a0c90f57da}. Check the LowerFilters value name and valid data. Please, take the screenshot.

    Thank you in advance
    Don't worry! Be Happy!


    • #3

      As requested, here's the screenshot.

      Click image for larger version

Name:	1.PNG
Views:	2879
Size:	237.5 KB
ID:	220064

      I'm only getting this issue when I install rewasd version 5.4.

      Surprisingly, I am able to install rewasd version 5.3 successfully, but when I open it I get the following error message despite having turned off my firewall, windows defender and removing any third party anti-virus software.

      Click image for larger version

Name:	2.PNG
Views:	2724
Size:	308.6 KB
ID:	220065

      When I click to install the Gamepad mapping drivers, I then get the following error message.

      Click image for larger version

Name:	3.PNG
Views:	2772
Size:	324.6 KB
ID:	220066

      I even tried restarting my PC after installing rewasd version 5.3, but as soon as I tried to open it I received the same error message shown in my second screenshot in this post.

      I am able to install reswad version 3.0 and open it without any issues, but when I upgrade it to version 5.4 I get the installation issue, or if I upgrade it to version 5.3 (as well as any other version 5 build below that) I get the driver installation issue. I need to install a rewasd version 5 so that I can have access to mapping the Dualshock 4 touchpad button to my keyboard, so that I can play Playstation Now PS4 games with a Dualshock 3 controller.


      • #4
        Thank you for your detailed information

        It seems that FowerFilter contains the value from another software. Please open the registry editor again and remove the LowerFilters string, like this -

        Then, install reWASD 5.4 again.
        Don't worry! Be Happy!


        • #5

          Deleting the registry like you said, resolved my issue

          Now I can install reWASD 5.4 successfully and run it without any issues. Thank you so much.

          I have now purchased the software, as it does what I need on Playstation Now.


          • #6
            Thank you for the reply, glad that the problem has been fixed.

            Have a great gaming experience with reWASD.
            Don't worry! Be Happy!