Announcement

Collapse
No announcement yet.

Double movement Fortnite

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Double movement Fortnite

    When I enable double move in fortnite it works but when I quit one game and start another I notice it reverts back to normal game move so I need to disable and enable reWASD again, how do I fix this?

  • #2
    Hey there!

    Could you please try to change the virtual controller type in reWASD? I assume that Fortnite doesn't detect the virtual controller between the games, so this is why it happens.

    You can change the type here. Please check all three types and ensure that you have restarted the game after each one:

    Click image for larger version

Name:	a4016ed3fc.png
Views:	554
Size:	56.8 KB
ID:	228296

    Comment


    • #3
      I tested it but it didn't work :/
      Need help

      Comment


      • #4
        We can only suggest at this point to visit the following link that leads to the double-movement troubleshooting blog post.
        Also, double-movement is not the official mechanic of the game, it is one of the games' glitches that allow you to move a certain way. There are no step-by-step instructions or any troubleshooting provided by the Epic Games.

        At this step we can only suggest checking the config, whether it is configured correctly or not, check the troubleshooting guide, visit the gamepad-tester.com website to check if the virtual controller is being created at all.

        Comment


        • #5
          I did all the procedures and still have this problem, the gamepad works normally, but it stops working with each game played, if there is no solution for that because it could be something in the game, would I be able to map a key to disable and enable reWASD without leaving the game?

          Comment


          • #6
            This is most likely something in the game, as reWASD is unable to "detect end of a match in a game and stop working in the next one".

            While we do have a command to disable remap, there is no command to re-enable it, you can use [Slots] feature: set up a shortcuts for first and some other free slot at [Preferences > Slots], and switch to and back from it to have a result similar to re-enabling remap.

            Comment

            Working...
            X