Announcement

Collapse
No announcement yet.

Fortnite not recognizing virtual controller

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fortnite not recognizing virtual controller

    I am trying to get aim assist in fornite. I have an Azeron controller. I started fresh, grouped just the Azeron with the mouse. Left my keyboard out purposely. I put simple mapping to my mouse right stick controls and left stick to my Azeron. I have muted all other buttons on my mouse. When I go into fornite it still has keyboard commands and they work, and fornite doesn’t recognize my set up as a controller. I have advanced mapping also. I have cleared everything and started fresh, but the same. Thanks for any help.

  • #2
    Open the reWASD settings and make sure the Lock input method as mouse option is enabled and the Ignore gamepad input option is disabled.
    Click image for larger version

Name:	image.png
Views:	481
Size:	69.6 KB
ID:	236495

    Comment


    • #3
      Yes that is already correct. I should say when I’m in lobby it recognizes it as a controller, only when I go to game it doesn’t.

      Comment


      • #4
        1. Please send me the config you are using. Your configs are stored here: C:\Users\Public\Documents\reWASD\Profiles
        I need the corresponding *.rewasd file.
        2. Check if the config works correctly in the gamepad tester?​

        Comment


        • #5
          I turned locked input for mouse off and now it’s working. Im not sure why, but I’m happy with it now. Thank you for your response

          Comment

          Working...
          X