Announcement

Collapse
No announcement yet.

Unable to background auto start on Win11

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to background auto start on Win11

    Hello

    I really liked the features I used during the trial period, and I am now planning to purchase it.

    However, I found that the program does not start automatically when Windows starts in my PC environment.
    I tried turning on both auto-start background agent and tray icon in program settings, but it didn't work.
    (Manual program execution is normal, only automatic execution does not work.)

    I also tried the solution suggested by referring to the following post, but even this did not work.

    Hi, I have set reWASD to startup automatically with Windows (as it is by default after installation) however the reWASD app does not actually start with windows and it does not show up in the system tray untill I start it manually. After I restart I check and notice in the Windows start-up apps the reWASD app is unselected




    (Things like the complete clean reinstallation with anti-virus or firewall turned off, Additional installation of NET framework, etc. And also installation of the old version)​


    I further tried forced registering the reWASD service or engine(reWASDEngine.exe) in Windows services or adding it to startup programs, but it still does not work.


    I am currently using 'Ahnlab V3 Internet Security 9.0', 'AdGuard', and basic 'Windows Defender and firewall'. (also other gaming utilities)


    I also attach logs that may be helpful for troubleshooting.

    Please check this issue and help me.

    Thanks.​​





    ps.

    When start Windows while it is forced registered in the windows startup program, the following error will be displayed and it will not run.
    Click image for larger version

Name:	1111.jpg
Views:	190
Size:	107.0 KB
ID:	241828
    (If run the program manually afterwards, it work normally)​​
    Attached Files

  • #2
    Hey there!

    If none of the tips helped you, I would recommend performing a clean reinstallation of Windows OS.
    Or try checking if the problem occurs on another PC with a clean system, if possible.​

    Comment

    Working...
    X