No announcement yet.

Rumble not working with a DualShock 3

  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Hey, Thanks for following up with this reWASDer! You guys rock.

    I’ll check it out!


    • #32
      First I just want to say I really appreciate the effort you guys put into this. Seriously 🙂

      So I tried again with the E DS3

      Updated reWASD to the latest version
      i plug the DS3 into the computer,
      i hear the windows usb device connected sound,
      the four LEDs on the top of the controller flash,
      i hit Pair. It seems to pair like normal, and I unplug the controller.

      The four LED lights are on (instead of just LED 1 like when I use the U DS3) but no profile loads for the controller.
      I try to load a profile and the DS3 shuts off and a box pops up that says “Verifying License” and a loading circle.

      That box closes and then in the top of reWASD it says “reWASD 6.2.1 (Unverified License)”. I have to completely exit out of reWASD and make sure the DS3 is not connected to get that message to go away.
      I do have a paid license so that seems weird.

      I think this controller is just fake. Im starting to worry it’s gonna mess something up too. 😢


      • #33
        Some other software (firewall, antivirus or anything similar) can block reWASD and does not let it check the license, so it shows “unverified” status.
        Please disable any antivirus you have and reinstall reWASD:
        1. Uninstall reWASD
        2. Reboot your PC
        3. Disable antivirus software
        4. Install reWASD again
        5. Reboot the PC
        This should help reWASD to verify its license and work good.


        • #34
          This is a new PC build with Windows 11.

          i don’t have any antivirus installed yet, other than anything the OS would have active by default.

          May also be worth noting that all these controllers are working even after getting that message. I restart reWASD and they work fine, with no licensing messages.

          NSO NES
          NSO SNES
          NSO GENESIS
          DUALSHOCK 3 US (old one that came with my PS3 Slim)

          but as soon as I try that other DS3, the licensing issues pop up.


          • #35
            However, you get the Unverified license message with any controller, right?


            • #36
              No, that message only happens with the DS3 E
              app other controllers operate without issue or license notifications


              • #37
                *all not app


                • #38
                  Please send us some logs. This will help us reproduce the issue from our side.
                  1. Exit reWASD from tray agent
                  2. Download and start this registry-file to enable reWASD logging.
                  3. Open reWASD again
                  4. Wait a bit while it tries to initialize the devices and your license info
                  5. Exit reWASD from the tray agent again
                  6. Open File explorer, go to C:\Users\Public\Documents\reWASD\Logs folder and send us its contents ('reWASD engine TextTrace' text file would be the most important)
                  7. Download and start this registry-file to stop reWASD from logging.
                  Thank you in advance.


                  • #39
                    Sorry it took so long to get this back to you. Had family emergencies the latter part of 2022.
                    That one E DS3 is doing the same thing still. Hadn't tried it until just now.
                    Attached Files


                    • #40
                      We will check and get back to you


                      • #41
                        Hello! We think that the problem may be in your antivirus. Try turning it off and reinstalling reWASD after that.